KSA1 - Unplanned Service Outage
Incident Report for Oracle Aconex
Resolved
The cloud service is now fully restored and operational. If you observe any issues with your hosted cloud service, please submit a Service Request. We remain committed to your success and appreciate your support.
Posted Sep 02, 2024 - 07:31 UTC
Monitoring
Our teams have identified the cause, and remediation efforts have been completed. We will continue to monitor until we are satisfied the incident has been resolved.
Posted Sep 02, 2024 - 07:08 UTC
Identified
Oracle teams identified the cause, and are currently working on remediation efforts. Thank you for your continued patience.
Posted Sep 02, 2024 - 07:00 UTC
Investigating
We have identified an issue that may result in your service being temporarily unavailable. We are actively engaged and focused on resolving the issue as quickly as possible. We will provide regular updates and remain committed to your success.
Posted Sep 02, 2024 - 06:12 UTC
This incident affected: Saudi Arabia (KSA1) (Core Aconex).