US1-Lobby - Unplanned Service Outage (Unable to access instance)
Incident Report for Oracle Aconex
Resolved
The cloud service is now fully restored and operational. If you observe any issues with your hosted cloud service, please submit a Service Request. We remain committed to your success and appreciate your support.
Posted Aug 30, 2024 - 22:12 UTC
Monitoring
Our teams have identified the cause and remediation efforts have been completed. We will continue to monitor until we are satisfied the incident has been resolved.
Posted Aug 30, 2024 - 21:45 UTC
Investigating
We have identified an issue that may result in your service being temporarily unavailable. We are actively engaged and focused on resolving the issue as quickly as possible. We will provide regular updates and remain committed to your success.
Posted Aug 30, 2024 - 21:01 UTC
This incident affected: The Americas (US1) (Lobby).